Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#96 closed defect (invalid)

monitor-log.sh Typo or change?

Reported by: TargetOne Owned by: Alloc
Priority: minor Component: Scripts
Keywords: Cc:

Description

Rev: 220
83 rm $(getInstancePath $INSTANCE)/logs/current_output_log.txt
86 ln -s $LOG $(getInstancePath $INSTANCE)/logs/current_output_log.txt

was:
Rev: 204

87 rm $(getInstancePath $INSTANCE)/logs/current_output.log
90 ln -s $LOG $(getInstancePath $INSTANCE)/logs/current_output.log

Logfile as .txt

Change History (3)

comment:1 Changed 8 years ago by Alloc

  • Resolution set to invalid
  • Status changed from new to closed

Something not working that way? If not it's not a bug ;)

comment:2 Changed 8 years ago by TargetOne

all logs have .log as ending except "current_output_log.txt"

not clean programming i would say

comment:3 Changed 8 years ago by Alloc

Other's aren't from the game, output_log.txt is and it's the name Unity uses for that one. I just stick to their name.

Note: See TracTickets for help on using tickets.