Opened 7 years ago

Closed 7 years ago

#95 closed defect (invalid)

Version Mismatch?

Reported by: Rowtag Owned by: Alloc
Priority: major Component: Server fixes
Keywords: Cc:

Description

Hello Alloc, I tried twice to get it run. Yesterday i had liked to have the 213 version, in the download it was 214. I was not able to start the server (freshly downloaded from steam cmd)

Then i tried today after the update the new version, it's also not working.

You wrote that it's the version: 477715 but i see i have 477720 downloaded trough steam cmd? What I'm doing wrong?

I try to add the output log.

Thanks for any help

Attachments (1)

output_log.txt (10.6 KB) - added by Rowtag 7 years ago.

Download all attachments as: .zip

Change History (4)

Changed 7 years ago by Rowtag

comment:1 Changed 7 years ago by Rowtag

  • Owner changed from rowtag to Alloc
  • Status changed from new to assigned

comment:2 Changed 7 years ago by Alloc

The client build is on 477720. So if you have downloaded something with that version it's not the server build.

comment:3 Changed 7 years ago by Rowtag

  • Resolution set to invalid
  • Status changed from assigned to closed

Holy alloc, its always the same. Thank you soo much! :)

Note: See TracTickets for help on using tickets.